Thursday, July 1, 2010

glitch


have spent a chunk of this morning trying to get a pic from picassa to arrive here and it just won't. says something about security token and blog id required field must not be blank???????
oh whaaa.

12 comments:

grace Forrest~Maestas said...

i think this pic came from the
pictures place, not picassa? which i don't like so much because it can't be adjusted like picassa
does????
but anyway....i am going to just go outside for a while now and
let the dust settle in my head.

chris said...

I have the same problem since midnight 1st July! If somebody knows a solution, I'm grateful if you let me know. (danneffel.blogspot.com)

Suzanna said...

Grace did you try closing everything out and shutting down the computer for just a little while? Sometimes mine just seems to need a rest, especially when I'm frustrated with it. Maybe it's me that needs the rest, but it often helps to turn the machine off too.

grace Forrest~Maestas said...

suzanna..it's a google/picassa
glitch. many people calling in
about it. i remembered it happening once before..took them
a long time to work it out, but
they did. so in meantime, i can
send with the incomputer pic thing
will be ok.

jude said...

don'tcha love this tech stuff?

grace Forrest~Maestas said...

reply to jude:
no

Jacky said...

Oooh... this looks interesting.

Hope you find some answers to your picasa problems. I just load my photos through microsoft photo manager which has been quite successful (touch wood).

Jacky xox

Deb G said...

Just spent three days figuring out why I could only stay on line for longer then about 10 minutes before I was refused access to sites...so annoying.

nandas said...

so grace, in the meantime, maybe you could say what is going on in the picture? are you showing us the stitching? is this going all the way around the edge? it certainly is evenly done. but not being in the class, i'm not sure what i am looking at?

grace Forrest~Maestas said...

nddas...it's just a little
adornment of a corner. what you
see is what it is.

chris said...

Blogger seems to have solved the Picasa/Blogger problem whatever it was. Everything's fine again - at least at my side.

Anonymous said...

Blogger seems to have solved the Picasa/Blogger problem whatever it was. Everything's fine again - at least at my side.